Letzte Aktivitäten

  • Benutzer-Avatarbild

    Johannes -

    Hat eine Antwort im Thema UserControl vererben oder / und überarbeiten verfasst.

    Beitrag
    Hallo Sascha, Entschuldige! Ich wollte mich jetzt nicht auf die faule Haut legen "Der macht das schon!" Den Code für die Schaltflächen, Datensatz und Editmode, das hatte ich alles rausgeschmissen um nur das wesentliche Problem darzustellen. Ich hatte…
  • Benutzer-Avatarbild

    Johannes -

    Hat eine Antwort im Thema Modular programmieren verfasst.

    Beitrag
    OK, Danke soweit. Ich werde mich jetzt erst einmal in die "Einfache" Programmierung vertiefen und werde da auch genug Arbeit haben. Trotzdem Danke fürs Mitdenken! Jo
  • Benutzer-Avatarbild

    mrMo -

    Hat eine Antwort im Thema Modular programmieren verfasst.

    Beitrag
    Ich würde mich da nicht so verzetteln. Vor allem, wenn man Anfänger ist sollte man sich da nicht in so komplexes Zeug verrennen. Programmier ein Programm, welches per Freischaltung die entsprechenden Bereiche zur Auswahl anbietet. Eine Datenbank für…
  • Benutzer-Avatarbild

    Nofear23m -

    Hat eine Antwort im Thema Modular programmieren verfasst.

    Beitrag
    Naja, bisher hattest du es ja in Access eben nicht Modular. Du hattest im Grunde ALLE Programmiert und auch ALLES kompiliert wenn du irgendwo was geändert hast. Du hast nun die zwei oben genannten Möglichkeiten. Möglichkeit 1 ist in etwa das was du…
  • Benutzer-Avatarbild

    Nofear23m -

    Hat eine Antwort im Thema UserControl vererben oder / und überarbeiten verfasst.

    Beitrag
    Hallo Johannes Erstmal hast du in dem Beispiel einige Bindingfehler was man auch in der Ausgabe super sieht. Quellcode (10 Zeilen) Schau immer das Bindingfehler so gut als möglich NICHT vorhanden sind. Gut, gehen wir weiter: Du hast Content nirgens…
  • Benutzer-Avatarbild

    Johannes -

    Hat eine Antwort im Thema Modular programmieren verfasst.

    Beitrag
    Zitat von Nofear23m: „ Das ist wie Äpfel mit Birnen zu vergleichen.“ Sorry, das ist zurzeit nicht konkreter zu benennen. Ich bin im Moment wie einer, der über den Gebrauchtwagenmarkt läuft und noch nicht weiß ob es ein 3 Türer, ein Hundefänger…
  • Benutzer-Avatarbild

    Bartosz -

    Hat eine Antwort im Thema Fehler beim Senden einer E-Mail verfasst.

    Beitrag
    @'mrMo' Danke für deine Antwort! Zitat: „Hab das seinerzeit mit meiner Mailadresse bei Googlemail auch machen müssen.“ Ja, das sagen sehr viele... Bei mir war's heute auch nur Fingerübung. Ich sperre die Emailadresse jetzt wieder. Wenn ich sie doch
  • Benutzer-Avatarbild

    mrMo -

    Hat eine Antwort im Thema Fehler beim Senden einer E-Mail verfasst.

    Beitrag
    Hab das seinerzeit mit meiner Mailadresse bei Googlemail auch machen müssen. Hab bis heute keine Probleme. Versende aber auch keine Mails mehr mit selbst programmierter Software, das war damals nur ne Fingerübung.
  • Benutzer-Avatarbild

    Bartosz -

    Hat eine Antwort im Thema Fehler beim Senden einer E-Mail verfasst.

    Beitrag
    @ErfinderDesRades Naja, mit unbenutzbar hast du Recht... Und was nu? Selbst die Leute bei Stackoverflow sagen, das muss man so machen. Und von Web.de aus senden bringt auch nichts. Dort muss man ebenso weniger sichere Apps zulassen.
  • Benutzer-Avatarbild

    ErfinderDesRades -

    Hat eine Antwort im Thema Fehler beim Senden einer E-Mail verfasst.

    Beitrag
    Aber darauf kannst du doch nichts aufbauen! Das EmailKonto ist doch unbenutzbar - und wer an diese Addresse schreibt, der hat doch alle Spammer dieser Erde am Hals.
  • Benutzer-Avatarbild

    Morrison -

    Findet den Beitrag von ErfinderDesRades im Thema Wie "returne" ich ein DataTable? hilfreich.

    Hilfreich-Bewertung (Beitrag)
    Zitat von Morrison: „OK die "Try..Catch" hab ich bei "Save_DataTable_ToFile" und "Load_DataTable_FromFile" raus genommen.. ..und des "Application.DoEvents()" hab ich auch gelöscht..hatte ich noch von wo ich kein extra Task hatte!“Und? - löst das…
  • Benutzer-Avatarbild

    Morrison -

    Findet den Beitrag von VaporiZed im Thema Wie "returne" ich ein DataTable? hilfreich.

    Hilfreich-Bewertung (Beitrag)
    Schalt mal bitte alle Schalter auf scharf. Dann siehst Du, dass die eigentliche Funktion gar keinen Wert zurückgibt, sondern nur die innere, weil Visual Studio endlich anfängt zu meckern. Die innere Funktion hat ja keinen Einfluss auf den Returnwert…
  • Benutzer-Avatarbild

    Morrison -

    Hat eine Antwort im Thema Wie "returne" ich ein DataTable? verfasst.

    Beitrag
    da macht er mir jetzt VB.NET-Quellcode (6 Zeilen) draus.. ..und wie gehe ich jetzt mit dem "Task(Of DataTable)" um? aah, ok: dt_MainTable = Await Tools.Tools.DataTable_Tools.ReadDataTable(DT_MainTable_DateiName) Käy, scheint zu funktionieren!…
  • Benutzer-Avatarbild

    ErfinderDesRades -

    Hat eine Antwort im Thema Wie "returne" ich ein DataTable? verfasst.

    Beitrag
    Zitat von Morrison: „OK die "Try..Catch" hab ich bei "Save_DataTable_ToFile" und "Load_DataTable_FromFile" raus genommen.. ..und des "Application.DoEvents()" hab ich auch gelöscht..hatte ich noch von wo ich kein extra Task hatte!“Und? - löst das…
  • Benutzer-Avatarbild

    Morrison -

    Hat eine Antwort im Thema Wie "returne" ich ein DataTable? verfasst.

    Beitrag
    OK die "Try..Catch" hab ich bei "Save_DataTable_ToFile" und "Load_DataTable_FromFile" raus genommen.. ..und des "Application.DoEvents()" hab ich auch gelöscht..hatte ich noch von wo ich kein extra Task hatte! Nun zu der Funktion…
  • Benutzer-Avatarbild

    Bartosz -

    Hat eine Antwort im Thema Fehler beim Senden einer E-Mail verfasst.

    Beitrag
    Lösung: man muss (zumindest bei Gmail) das "Zulassen weniger vertrauensvoller Apps" bestätigen. Ich habe mir daher einen zweiten Account gemacht...
  • Benutzer-Avatarbild

    Takafusa -

    Hat eine Antwort im Thema Api-Schnittstelle zu Deepl-Übersetzer verfasst.

    Beitrag
    Die exception werfen wir ja selbst, du hast deinen API key nicht in args drin. Da steht mein_api_key in der Variable args aber nicht dein richtiger. Evtl. zeigt da VS was falsches an, eigentlich sollte die 403 meldung kommen. Welches Studio verwendest…