Suchergebnisse

Suchergebnisse 1-30 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • Benutzer-Avatarbild

    Zitat von Nofear23m: „Verstehe aber was du meinst. Aber ich verstehe das schon richtig das wenn ich die WPF Anwendung und die Klassenbibliothek in .Net Core 3.0 habe dann könnte ich diesen .Net Core Projekten dann trotzdem einen Verweis auf ein ViewModel welches unter .Net 4.6 oder .Net 4.7 erstellt wurde haben oder? Genauso wie z.b. Fremdkomponenten wie z.b. DevExpress richtig?“ So weit ich das verstanden habe geht das nicht. Die Library muss mit ".Net Standart" erstellt worden sein um sie in .…

  • Benutzer-Avatarbild

    Ist mir schon klar, deswegen ja das "Danke"

  • Benutzer-Avatarbild

    @Dksksm Danke, das es so ne Seite gibt konnte ich mir denken, hätte mich damit erst beschäftigt wenn das Release fertig ist, aber freut mich, nur schade das es immer noch ausschließlich für Windows ist @Nofear23m Ok, das ViewModel als Library in .Net Standard war jetzt eventuell nicht das beste Beispiel, hab das nie ausprobiert (Eventing etc.), aber zumindest so generische Sachen wie eben Connectoren, Models, Helper (ohne GUI Bezug) solltest du ohne Probleme in .Net Standard umsetzten können.

  • Benutzer-Avatarbild

    Also so weit ich das im Moment verstanden habe bietet .Net Standard eine Basis bzw. ein "Feature Set" an Funktionen und kann sowohl in .Net Core als auch .Net FW referenziert werden, sofern die Versionen passen. Hier gibt es eine nette Tabelle: .NET-Standard - Unterstützung der .NET-Implementierung Beispiel: Du erstellst eine Library mit deinem ViewModel mit dem Ziel .Net Standard 1.4, dann kann diese Library in .Net Core Projekten ab Version 1.0 und .Net FW ab Version 4.6.1 benutzt werden. Auch…

  • Benutzer-Avatarbild

    Nach erstellen des Add-Ins hast du mehrere Dateien in deinem "build" Ordner, unter anderem die Library und eine VSTO (VSTO Deyploment Manifest - die enthält u.a. die digitale Signatur) Datei. Für dein Setup musst du herausfinden welche Version von Office installiert ist und in der Registry, am entsprechenden Ort, verschiedene Werte speichern. Registry entries for VSTO Add-ins Beispiel für den Pfad im Wert Manifest: file:///D:/workspace/foobar/bin/Debug/foobar.vsto|vstolocal Nachtrag: Die Info be…

  • Benutzer-Avatarbild

    Das Zauberwort heißt where.

  • Benutzer-Avatarbild

    Dann öffne die Web Konsole des Browsers und schau was dir dort als Fehler ausgegeben wird. Ich tippe einfach mal auf einen nicht passenden Codec. PS: Was sagt denn zb. ffprobe über die Medien?

  • Benutzer-Avatarbild

    TLS stellt den Wert auf TLS1.0 und SSL sind noch ältere Protokolle, die Website unterstützt aber nur TLS1.2 also kann das nicht funktionieren. Welche Version vom .Net Framework benutzt du denn? Ich würde vermuten 4.0, das ist schon seit 2016 tot.

  • Benutzer-Avatarbild

    Deine verwendete Version vom .Net Framework unterstützt die vom Server verwendeten Versionen von TLS nicht bzw. hat diese nicht aktiviert. Versuch mal folgendes: ServicePointManager.SecurityProtocol = SecurityProtocolType.Tls12;

  • Benutzer-Avatarbild

    Haben die doch? Bei mir im IntelliSense steht, wenn ich die Property selektiere folgendes: string Test.Foobar { get; private set; } Damit weiß ich, das ich die von außen nicht setzten kann. Ansonsten kannst du noch in die "XML Documentation Comments" (drei single quotes in VB.Net) in die Summary rein schreiben was du willst, das wird dann angezeigt. Edit: Was ein scheiß, daran das VS das in VB.Net anders darstellen habe ich nicht gedacht.

  • Benutzer-Avatarbild

    Bist du dir da sicher? Mein VS zeigt mir, bei Properties die ReadOnly sind, einen Fehler an, wenn ich versuche denen ein Wert zuzuweisen.

  • Benutzer-Avatarbild

    Woran der Glasfaserausbau scheitert...

    slice - - Off-Topic

    Beitrag

    @LuaX Sorry, mag ja sein das nicht immer alles optimal ist und es öfter Pfusch am Bau gibt ("Geiz ist geil" lässt grüßen), aber nur weil du glaubst etwas besser zu wissen, heißt es noch lange nicht das dem so ist. Es gibt so viele Richtlinien beim bau und was weiß ich nicht noch, da wird das schon irgendwie seinen Grund haben und eventuell lag es auch einfach an deiner Art deines Einspruchs. Wie oft hatte ich es schon das ich jemanden am PC/Server helfen musste, der keine Ahnung davon hatte, abe…

  • Benutzer-Avatarbild

    Woran der Glasfaserausbau scheitert...

    slice - - Off-Topic

    Beitrag

    Ich finde da keinen Fehler, die Technik kostet initial halt Geld (+ Hausanschluss, Tiefbau etc.) und ~70€ für 300 oder 200 Mbit ist doch in Ordnung. Aktuell zahl ich 59,95€/Monat für 100/20 Mbit (reale Leistung: 60/17 Mbit) und wäre sogar bereit noch mehr zu bezahlen (für einen besseren Anschluss).

  • Benutzer-Avatarbild

    Woran der Glasfaserausbau scheitert...

    slice - - Off-Topic

    Beitrag

    Das meinte ich ja mit seinen "Kumpanen", klar er alleine hat es nicht verbockt, aber er war der Bundeskanzler und beides sind CDU-"Verbrecher".

  • Benutzer-Avatarbild

    @EaranMaleasi Die Pausen (rote Balken/Blocked) die du meinst, hängen mit der Anzahl von simultanen Verbindungen zu einem Endpunkt zusammen. Firefox limitiert die Anzahl auf $x Verbindungen***, was dann gerade bei Seiten mit vielen Requests dazuführt das es etwas länger dauert. Wobei ich es eh als ein Unding empfinde das eine Seite 50+ Requests abfeuert ... PS: Da könnte HTTP/2 tatsächlich etwas helfen, muss aber nicht. ***: Nachtrag, auch der Server kann die Anzahl an simultanen Verbindungen lim…

  • Benutzer-Avatarbild

    Woran der Glasfaserausbau scheitert...

    slice - - Off-Topic

    Beitrag

    Hach der liebe Herr Kohl und seine Kumpanen

  • Benutzer-Avatarbild

    Woran der Glasfaserausbau scheitert...

    slice - - Off-Topic

    Beitrag

    Hier ein paar Gründe die mir einfallen: * lieber kurzfristige Gewinne * Subventionierungen * Behörden/Genehmigungen * Tiefbau ist nicht gerade billig * Rosinenpicken * geringe Risikobereitschaft der ISP (alte Verhaltensweisen werden aufrecht gehalten weil "funktioniert doch noch") * viele Kunden sind nicht bereit mehr zu bezahlen/investieren (ja ja, hier vielleicht schon, aber fragt mal eure Groß-/Eltern) Die Liste kann man beliebig fortführen...

  • Benutzer-Avatarbild

    Das ist mir alles bewusst und es ist auch schön das du das weißt, jedoch ändert das nichts daran das die Seite empfiehlt das Profil zu löschen, ohne vorher vernünftige Vorschläge zu machen wie man eventuelle Probleme eingrenzt und testet ob das überhaupt hilft. PS: Anstatt das "Standardprofil" zu ändern etc. kannst du auch einfach Firefox mit -p als Parameter starten, das öffnet den Profilmanager.

  • Benutzer-Avatarbild

    Wow super Tipp erst mal das gesamte Profil löschen und was wenn das nicht das Problem war? Dann stehste da und darfst alles neu einrichten. Ich weiß schon warum ich solche Seiten meide.

  • Benutzer-Avatarbild

    Also bei mir läuft es im Moment ziemlich flüssig. Zum Thema Debugging: Öffne die "Developer Tools" und dort unter "Network", einmal die Seite neu laden und schauen ob irgendwelche Ressourcen extrem lange zum laden brauchen. Falls dort nichts ungewöhnliches auftaucht, kannst du unter "Performance" eine "Sitzung" aufzeichnen, Seite neu laden, Aufzeichnung beenden und schauen was solange brauch.

  • Benutzer-Avatarbild

    htaccess Redirect mit Parameter

    slice - - Off-Topic

    Beitrag

    Ohne das böse zu meinen, aber gesucht hat du wohl nicht wirklich: .htaccess URL redirect / Weiterleitung Hättest einfach deinen Threadtitel in irgendeine Suchmaschine werfen müssen. Dein $ bei ^web.php?url=$ ist kein vollständiges Pattern für Regex.

  • Benutzer-Avatarbild

    Zusätzlich, auch wenn es bei @EaranMaleasi Lösung nicht notwendig ist, solltest du dir das Schlüsselwort break mal anschauen.

  • Benutzer-Avatarbild

    Wäre mir neu und sehe das ähnlich wie @EaranMaleasi, falls du es dennoch in den Daten erzwingen willst, könntest du dir eigene Datentypen erstellen. C#-Quellcode (28 Zeilen)

  • Benutzer-Avatarbild

    Versuch es mal mit folgendem: C#-Quellcode (19 Zeilen) Quellcode (13 Zeilen)

  • Benutzer-Avatarbild

    Ah dann habe ich wohl deinen Angaben falsch verstanden, versuch es mal mit data.devices.length und data.devices[i] für die Schleifen bzw. für den alternativen Weg data.devices.map(x => x.id).join(', ')

  • Benutzer-Avatarbild

    Hi, also du versuchst auf data.id zu zugreifen, das kann aber nicht funktionieren da data ein Array ist das n Elemente enthält. data.id(0) ist komplett falsch, da data keine Funktion/Methode enthält die id heißt. Du musst durch die Elemente im data-Array iterieren, also brauchst du eine Schleife: JavaScript-Quellcode (4 Zeilen) Edit: Alternativ könntest du mittels "map" eine Property von deinen Objekten auswählen bzw in ein neues Array schreiben und das mit "join" zu einem String zusammen fügen …

  • Benutzer-Avatarbild

    HTTPS (certbot-auto) erzwingen mit .htaccess

    slice - - Off-Topic

    Beitrag

    Ich weiß ja nicht wo dein Problem liegt, aber bei mir funktioniert es: Quellcode (7 Zeilen)

  • Benutzer-Avatarbild

    HTTPS (certbot-auto) erzwingen mit .htaccess

    slice - - Off-Topic

    Beitrag

    Ich werfe mal die AllowOverride-Direktive in den Raum: AllowOverride Directive Je nach Konfiguration kann das ändern von Direktiven via .htaccess damit unterbunden werden.

  • Benutzer-Avatarbild

    Bei der Informationsmenge kann man nur raten ... evtl. ist "schuelers" null? Setz doch einfach bei deinem Server Code ein Breakpoint und Step (F10) durch deinen Code + schau dir die Variablen an.

  • Benutzer-Avatarbild

    Glückwunsch, du hast jede Hilfe die dir gegeben wurde erfolgreich ignoriert und auf umständliche Art und Weise dein Problem identifiziert. Trotzdem lasse ich dir noch folgenden Link da: Debuggen, Fehler finden und beseitigen