Serverfehler in der Anwendung - Ohne Ersichtlichem Grund

  • ASP.NET

Es gibt 2 Antworten in diesem Thema. Der letzte Beitrag () ist von Nevs08.

    Serverfehler in der Anwendung - Ohne Ersichtlichem Grund

    Guten Tag,

    ich habe das Problem das ich einen Serverfehler in der Anwendung bekomme. Sachlage sieht so aus: Die Stelle die in dem Fehler genannt wird an der der Fehler sein soll ist in einer Stable-Version bereits enthalten und funktioniert auch. Nun habe ich das Design leicht verändert andere Comboboxen eingebaut und eine Funktion eingebaut die automatisch das Datum + 10 Tage rechnet und in ein Textfeld schreibt.

    Fehler schaut wie folgt aus: Siehe Anhang.

    Das interessante ist jetzt aber das die Anwendung auf dem Server liegt und dort läuft er aber den Fehler bei mir Privat auf dem Rechner angibt. ?(

    Code an den angeblich betroffenen Zeilen (1119 = Leer also geh ich mal von den Zeilen davor aus, 1173 bis 1175) ist:


    Hoffe ihr könnt mir helfen.

    Mit freundlichen Grüßen

    Nevs08

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Nevs08“ ()

    Da fehlt Code. Für Hilfe ist es immer gut, lauffähigen Code zu posten, wo der Fehler auftritt. Ich würde das Ergebnis der Zufallszahl noch in String "wandeln", bevor ich es der Zufallszahl anhänge. Ist die Funktion Öffentlich oder Privat?
    Gruß
    Peterfido

    Keine Unterstützung per PN!
    Hallo.

    Habe hier mal die ganze Funktion:

    Habe Sie an 2 Stellen gekürzt in der nur Emails versendet oder nach SAP Errors gecheckt werden bei denen ich mir sicher bin das es keinen Fehler gibt da Sie so auch in anderen Anwendungen funktioniert

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Nevs08“ ()