Problem mit Installation von Visual Studio 2017

Es gibt 4 Antworten in diesem Thema. Der letzte Beitrag () ist von Waxweazle.

    Problem mit Installation von Visual Studio 2017

    Habe ein Problem mit der Visual Studio. Installiere ich dies wird bei meiner Maus (Roccat Tyon) bei jedem Windowsstart die Firmware blockiert. Deinstalliere ich VS 2017 wieder ist das Problem weiterhin. Windows zurück gesetzt, alles gut bis ich wieder VS 2017 installiere. VS 2012 gab es das Problem nicht. Muss dann immer händig die Firmware neu aufspielen, hält bis zum nächsten Neustart. Was könnte VS 2017 ändern, dass dieses Problem auftritt? Jemand schon mal von sowas gehört?
    Bilder
    • 20170707.png

      178,03 kB, 801×600, 96 mal angesehen
    Mhh...brauch deine Maus Irgendwelche sachen die VisualStudio deinstalliert (C++ Redist. Z.b.) ansonsten holzhammermodus....Aandere Maus
    Falsdudichfragstwarumdudaslesenkannstobwohlalleszusammenstehtdannwirstdumerkendasdu
    eingehirnbesizt.
    Achja, eine MsgBox macht man mit MessageBox.show(....) und nicht MsgBox(....)
    Tritt ja schon bei der Installation auf. Also irgendwas installiert VS 2017 was 2012 nicht gemacht hatte und deinstalliert es nicht mehr vollständig, aber ich finde nicht heraus was. Andere Maus ist schlecht. da diese Maus sehr teuer war und ich die sehr sehr gerne Nutze für BF1. Hab auch schon mit Roccat-Support geschrieben, aber die konnten mir auch nicht weiter helfen.
    Naja warum man sich immer teure mäuse kauft... Cherry für 15E hätte gereicht...
    Vorallem musste ich noch nie Firmware auf ne Maus spielen....
    Versuche doch mal die Preview Version von VisualStudio 2017!
    Grüße
    Falsdudichfragstwarumdudaslesenkannstobwohlalleszusammenstehtdannwirstdumerkendasdu
    eingehirnbesizt.
    Achja, eine MsgBox macht man mit MessageBox.show(....) und nicht MsgBox(....)
    Naja warum kaufen sich manche Leute einen Porsche, ein Golf würde auch reichen ;) Spiele halte gerne Shooter und diese ist die einzigste Maus die neben den Maustasten noch je 2 Zusatztasten besitzen und die brauch ich beim spielen. Versuche mal mit den alten Versionen, habe nur gehofft, dass jemand irgendwas mal gehört oder gelesen hat von dem Problem.