Grafikkarte kaputt?

Es gibt 5 Antworten in diesem Thema. Der letzte Beitrag () ist von Roady1911.

    Grafikkarte kaputt?

    Guten Abend!

    Ich hatte vor ca. 4 Tagen das Problem das, wenn ich ein Spiel starte, nach fünf min ich einen freeze mit farben bekomme

    Hab das problem allerdings gelöst, da directx nicht instaliert war

    nach ca 2 tagen hatte ich das problem, bzw ist mir der pc während des psielen gecrasht, das gleiche, und hatte nach dem restart eine art matrix, nur halt mit weißen strichen die sich nicht bewegen..


    Mainboard = nicht kaputt
    Grafikkarte = kaputt
    Monitore = nicht kaputt
    Kabel (hdmi,vga) = nicht kaputt


    Somit haben wir gestern herrausgestellt das die Graka einen Wackelkontakt hat

    Weiß wer wie ich das wieder geradebiegen kann? das war ca nach dem Update von Win7 auf Win10..

    Sonst war das noch nie


    Bin sehr am verzweifeln...
    Hi

    Roady1911 schrieb:

    Somit haben wir gestern herrausgestellt das die Graka einen Wackelkontakt hat

    Was für ein Wackel? Hardwareseitig?

    Roady1911 schrieb:

    Weiß wer wie ich das wieder geradebiegen kann?

    PCI Slots sollte man nicht biegen! :whistling:

    Was für eine Grafikkarte? Was für ein Mainboard? Welche CPU?
    Treiber Aktuell? Falls ja: Alte Treiber probiert?

    Gruss PPR
    ​Was für ein Wackel? Hardwareseitig?

    Ja. Also an der Grafikkarte, einmal geht sie, einmal nicht, ist verschieden


    PCInformation:

    Grafikkarte: AMD Radeon R9 200
    RAM: 2x 4 DDR3 Ramsteine
    CPU: Intel Pentium Dual Core E5700 @ 3.00GHz


    Treiber sind stehts aktuell :)
    Bau sieh aus, reinige die Kontakte(wenn du nicht weiss wie, mach dich Schlau, nicht einfach drauf los), bau sieh wieder ein. I.d.R. wird sie ja festgeschraubt, dabei hast du ein wenig Spielraum, ich hatte es mal gehabt, das wenn die GRAKA bis zum anschlag oben hatte(an die Schraube ran), das sie manchmal gesponnen hat, nachdem ich sie minimal tiefer hatte(an der Scharube) lief sie wie sie es sollte.

    NoIde schrieb:

    Bau sieh aus, reinige die Kontakte(wenn du nicht weiss wie, mach dich Schlau, nicht einfach drauf los), bau sieh wieder ein. I.d.R. wird sie ja festgeschraubt, dabei hast du ein wenig Spielraum, ich hatte es mal gehabt, das wenn die GRAKA bis zum anschlag oben hatte(an die Schraube ran), das sie manchmal gesponnen hat, nachdem ich sie minimal tiefer hatte(an der Scharube) lief sie wie sie es sollte.


    Hab ich schon, leider ohne Erfolg :(