Bildschirm flackert

Es gibt 12 Antworten in diesem Thema. Der letzte Beitrag () ist von MaxeStudios.

    Bildschirm flackert

    Hallo!
    Seit längerer Zeit flackert bei mir mein zweiter Bildschirm ca. 80 Sekunden, wenn ich ihn anschalte. Danach funktioniert alles einwandfrei. Das ganze kam von heute auf morgen. Habe das Gefühl dass es aber von Zeit zu Zeit immer länger wurde das flackern.
    An der GraKa dürfte es nicht liegen. Habe das VGA Kabel (ja, mein linker Monitor geht über VGA) über den selben Grafikkarten Port an meinem rechten Bildschirm angeschlossen und es gab kein Fehler. Könnte ich durch ein jetziges Handeln evt. einen Kurzschluss o.ä. verhindern? Das Problem habe ich seit ca. 3 Monaten.

    Ich habe den LG Flatron E2210PM.


    Lg

    Video Link: thatslouisss.bplaced.net/other/Monitor_flackern.mp4
    (Konnte Video nicht Anhängen: Die Datei hat eine ungültige Dateiendung.)

    ╔══╦═╦╦╦═╦══╦══╦╗╔╦═╦╦═╦══╗
    ║║║║╩╠..╣╦╬╗╚╬╗╔╣╚╝║╠║║║╠╗╚╣
    ╚╩╩╩╩╩╩╩═╩══╝╚╝╚══╩═╩╩═╩══╝
    Das sieht mir eher nach einem Energie-Problem aus?

    Evtl. hat das Netzteil ein Problem? Steckt es richtig in der Steckdose? Ist das Kabel an einer oder mehreren Stellen geknickt oder hat Risse? Hast du ein normales Kaltgerätekabel als Stromverbindung und oder hast du für den Monitor ein eigenes Netzteil?

    Weil am Kabel (VGA) glaube ich nicht, dass dies der Fehler ist!
    Ihr sucht Webspace für eure Projekte? Dann sagt bescheid - kostenfrei und ohne Werbung!
    80 Sekunden nach Einschalten oder 80 Sekunden nach Signalansteuerung?
    Wenn er mal warm ist, und du dann erst das Signal zuführst (z.B. nach Reboot), kommt er dann sofort flackerfrei?

    MaxeStudios schrieb:

    Könnte ich durch ein jetziges Handeln evt. einen Kurzschluss o.ä. verhindern?
    Ich glaube nicht an einen Kurzschluss.
    Der wird halt irgendwann schwarz bleiben.
    Bei den heutigen Monitorpreisen wird sich da nicht mal eine Reparatur lohnen.
    --
    If Not Program.isWorking Then Code.Debug Else Code.DoNotTouch
    --
    @chenjung habe gerade geschaut, es war wirklich nicht ganz drinne. Ich lasse den Bildschirm kurz mal aus und lasse ihn abkülen, um zu schauen ob das Problem dann ist.

    @petaod Was meinst du mit Signalansteuerung?

    petaod schrieb:

    Wenn er mal warm ist, und du dann erst das Signal zuführst (z.B. nach Reboot), kommt er dann sofort flackerfrei?

    Wenn er warm ist und ich ihn anschalte kommt es generell nicht. Nur wenn er "kalt" ist und ich ihn anschalte.

    petaod schrieb:

    Ich glaube nicht an einen Kurzschluss.
    Der wird halt irgendwann schwarz bleiben.

    Danke für das Feedback.


    Danke euch!




    //Edit: Hab den Monitor gerade wieder gestartet, lag wohl daran... || :whistling:

    ╔══╦═╦╦╦═╦══╦══╦╗╔╦═╦╦═╦══╗
    ║║║║╩╠..╣╦╬╗╚╬╗╔╣╚╝║╠║║║╠╗╚╣
    ╚╩╩╩╩╩╩╩═╩══╝╚╝╚══╩═╩╩═╩══╝

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MaxeStudios“ ()

    Also ein thermisches Problem.
    Oder ein Kondensator, der sich nicht mehr richtig lädt.
    Oder eine Kombination von beidem.

    Was passiert, wenn du den Monitor nicht auschaltest und das Teil nach längerem StandBy ein Signal bekommt?
    Ich schalte meine Monitore nie aus.
    Die gehen doch ohne Signal sowieso auf Sparmodus.
    --
    If Not Program.isWorking Then Code.Debug Else Code.DoNotTouch
    --
    Funktioniert jetzt nachdem ich das Kabel nochmal richtig angesteckt hab. Lag also am Netzteil.

    petaod schrieb:

    Was passiert, wenn du den Monitor nicht auschaltest und das Teil nach längerem StandBy ein Signal bekommt?

    Da gab es das Problem trozdem.


    Jetzt funktioniert alles, danke für euren Rat :thumbsup:

    ╔══╦═╦╦╦═╦══╦══╦╗╔╦═╦╦═╦══╗
    ║║║║╩╠..╣╦╬╗╚╬╗╔╣╚╝║╠║║║╠╗╚╣
    ╚╩╩╩╩╩╩╩═╩══╝╚╝╚══╩═╩╩═╩══╝
    Er flackert wieder. Nur nicht so intensiv und auch nur ca. 40 Sekunden. Kabel sind alle richtig reingesteckt.

    ╔══╦═╦╦╦═╦══╦══╦╗╔╦═╦╦═╦══╗
    ║║║║╩╠..╣╦╬╗╚╬╗╔╣╚╝║╠║║║╠╗╚╣
    ╚╩╩╩╩╩╩╩═╩══╝╚╝╚══╩═╩╩═╩══╝
    ich hatte sowas mal mit einem BenQ Monitor, da war ein Herstellungsfehler dafür verantwortlich, dass ein Kondensator frühzeitig ablebt aufgrund von zu viel Hitze. Anfangs hat der Monitor ab und zu geflackert, wurde immer länger und permanenter und irgendwann war der Bildschirm tot. Das Problem ist auch plötzlich aufgetreten.
    Ich tippe mal auf ein Hardwaredefekt am Bildschirm
    Genitiv ins Wasser, weil es Dativ ist!
    Rettet den Regenwald
    Nur zum Sichergehen, ein Kurzschluss kann ich wirklich ausschließen?

    ╔══╦═╦╦╦═╦══╦══╦╗╔╦═╦╦═╦══╗
    ║║║║╩╠..╣╦╬╗╚╬╗╔╣╚╝║╠║║║╠╗╚╣
    ╚╩╩╩╩╩╩╩═╩══╝╚╝╚══╩═╩╩═╩══╝
    Natürlich haben wir Sicherungen, nur habe ich den über ne Steckdosenleiste angeschlossen an dem das ein oder andere elektronische Gerät hängt.



    lg

    ╔══╦═╦╦╦═╦══╦══╦╗╔╦═╦╦═╦══╗
    ║║║║╩╠..╣╦╬╗╚╬╗╔╣╚╝║╠║║║╠╗╚╣
    ╚╩╩╩╩╩╩╩═╩══╝╚╝╚══╩═╩╩═╩══╝
    Mittlerweile geht er teilweise wie vorhergesehen nicht mehr an, besorge mir einen neuen :thumbup:

    ╔══╦═╦╦╦═╦══╦══╦╗╔╦═╦╦═╦══╗
    ║║║║╩╠..╣╦╬╗╚╬╗╔╣╚╝║╠║║║╠╗╚╣
    ╚╩╩╩╩╩╩╩═╩══╝╚╝╚══╩═╩╩═╩══╝