Windows 10 Kopiervorgang Geschwindigkeit zuerst hoch dann fast 0

Es gibt 5 Antworten in diesem Thema. Der letzte Beitrag () ist von Bluespide.

    Windows 10 Kopiervorgang Geschwindigkeit zuerst hoch dann fast 0

    Hey,

    wenn ich Dateien von meiner HDD zur SSD kopiere, dann habe ich zuerst eine Geschwindigkeit von ungefähr 1,5 gbps, aber diese droppt dann ganz schnell auf einer Geschwindigkeit von bis zu ungefähr 5 mbps :S

    Und da habe ich eine zweite Frage:
    Wenn ich Dateien von einer SSD zur selben SSD kopiere ist Geschwindigkeit erst auch bei 1,5 gbps aber droppt dann zu 400 mbps. Warum droppt die Geschwindigkeit und bleibt nicht stabil auf 1,5 gbps?

    fehlen mir vielleicht irgendwelche Treiber oder sind Einstellungen im BIOS falsch?
    Bilder
    • von hdd zur ssd.png

      11,47 kB, 474×314, 9 mal angesehen
    Wenn ich dir auf irgendeiner Art und Weise helfen konnte, drück doch bitte den "Hilfreich" Button :thumbup:

    Webseite geupdatet schaut nun vorbei ;)
    Option Strict On nicht vergessen!
    Moin,

    die 1,5 gb/s sind ein Anzeigefehler, so schnell ist keine HDD.

    Die SSDs (ich nehme an SATA?) schaffen auch keine 1,5 gb/s, sondern maximal 560 mb/s, das liegt an der SATA Schnittstelle. Auch hier sind die 1,5 gb/s ein Anzeigefehler.

    Berechne dir über Dreisatz mal die reale Geschwindigkeit beim Kopiervorgang von HDD zu SSD. Wenn es wirklich über die mehr oder weniger gesamte Dauer 5 mb/s sind, stimmt etwas mit dem Controller nicht oder die Platte ist möglicherweise mit USB 1/2 angeschlossen?

    Schau auch mal im Taskmanager, ob da ein Virenscanner anläuft.
    Was läuft denn noch auf der HDD, nur Daten oder Betriebssystem, Spiele ect.? Ist die HDD beim Kopiervorgang mit anderen Dingen nebenbei beschäftigt?

    Grüße
    @BlueLagoonX
    Danke für deine Antwort.
    Jop die SSD ist über SATA verbunden.

    Auf meinem System ist nur der Windows Defender aktiv sonst besitzte ich keinen anderen Virenscanner.

    Auf meiner SSD ist Windows installiert und andere Programme wie Firefox, Steam, Visual Studio u.s.w.
    Auf meiner HDD sind alle Spiele drauf installiert und ein paar Programme die aber nicht automatisch gestartet werden.

    Also die HDD war wirklich überhaupt nicht ausgelastet kann ich sagen weil ich auch kein Programm offen hatte das irgendwie auf der HDD installiert gewesen ist.

    Ich habe gerade nochmal meine 4gb große Datei von der HDD zur SSD verschoben und ich bekomme nie das selbe Ergebniss.
    Gerade waren es konstant 110 mb/s, beim nächsten kopiervorgang dann wieder "1,5" gb/s droppte dann zu 400 mb/s und am Ende auf 110 mb/s wieder, beim nächsten kopiervorgang waren es wieder "1,5" gb/s droppte zu 400 mb/s droppte dann aber nicht weiter sondern war konstant. Weiss echt nicht woran es liegen könnte.

    Falls es euch interessiert diese SSD benutze ich: Crucial BX500 240 GB
    Diese HDD benutze ich: Seagate Barracuda 1,5 TB (Ich weiss nicht genau ob es die richtige hdd ist)
    Wenn ich dir auf irgendeiner Art und Weise helfen konnte, drück doch bitte den "Hilfreich" Button :thumbup:

    Webseite geupdatet schaut nun vorbei ;)
    Option Strict On nicht vergessen!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „ClonkAndre“ ()

    Die 110 mb/s sind so das maximum was normale HDDs schaffen, da ist alles in Ordnung.
    Wie gesagt, die 1,5 gb/s sind ein Anzeigefehler, weil Windows meint es hat schon viele Daten in Zeitraum x kopiert, in Wirklichkeit sind es aber weitaus weniger. Dies gleicht sich dann bei dir durch die 5 mb/s am Ende wieder aus.
    Schnapp dir mal eine Stoppuhr und miss die Zeit vom Anfang des Kopiervorgangs bis zum Ende und hol dir über Dreisatz dann die reelle Geschwindigkeit raus, damit dürftest du wieder auf 110 mb/s kommen.

    Ich würde aber sagen, alles normal. Mehr als die 110 mb/s schafft deine HDD nicht.
    @BlueLagoonX
    Oke danke!
    Werde ich gleich mal machen.
    Wenn ich dir auf irgendeiner Art und Weise helfen konnte, drück doch bitte den "Hilfreich" Button :thumbup:

    Webseite geupdatet schaut nun vorbei ;)
    Option Strict On nicht vergessen!

    BlueLagoonX schrieb:

    alles normal. Mehr als die 110 mb/s schafft deine HDD nicht

    Jop, denke ich auch.

    BlueLagoonX schrieb:

    die 1,5 gb/s sind ein Anzeigefehler

    Das denke ich wiederum nicht. Windows 10 hat einiges an Ram-Caching eingebaut. Wenn du Daten kopierst und das Lesen ist schneller als das Schreiben oder du hast die zu kopierende Date erst kürzlich benutzt, dann wir der Ram als Zwischenspeicher genutzt und das geht dann deutlich schneller. Wenn ich z.B. eine 10 GB Datei von meiner SSD auf meine HDD kopieren, dann sind die ersten 4 GB so gut wie direkt fertig und werden mir mit 2,4 GB/s angezeigt, da meine SSD so schnell Lesen kann. Danach geht es auch direkt runter auf ca. 110 MB/s. Nach dem Kopieren sehe ich aber im Taskmanager, dass die HDD noch rund 2 Minuten 100% Schreiblast hat. Er kopiert also die restlichen 4 GB aus dem Ram in Hintergrund weiter.

    Wenn ich jetzt eine andere Datei von der HDD auf die SSD kopiere, dann liegt er direkt dauerhaft bei 110 MB/s.

    Vorsicht beim Testen: Wenn ich die gerade von der SSD auf die HDD kopierte Datei zurück kopieren, dann gehen die ersten 3 GB wieder mit 2 GB/s und dann mit 120 MB/s weiter. Windows 10 weiß also, dass er diese Datei-Teile noch im Ram hat und benutzt diese dann.
    Das ist mir schon einmal direkt aufgefallen, als ich ein Archiv auf der HDD entpackt habe. Das war eine 1,5 GB Datei und hat schon etwas länger gedauert. Nach dem Entpacken habe ich die Datei dann auf die SSD kopiert und der Kopier-Dialog ist nicht einmal auf gegangen. Die Datei war direkt da. Im Taskmanager war ein keine Aktivität mehr zu sehen. Er muss die Datei direkt aus dem Ram auf die SSD kopiert haben. Anders kann ich mir das nicht erklären.