Hilfe bei RAM kauf

Es gibt 47 Antworten in diesem Thema. Der letzte Beitrag () ist von Dideldum.

    Ach herrje. Ich war im Keller und hab mal durch die Kartons geschaut, ob ich nicht noch eine hab die ich dir schenken kann. Hab 2 gefunden, die ich heute Abend testen wollte und dir anbieten, wenn noch heile. Funktionierten beim Ausbau zwar noch, aber die lagen eine Weile im Keller. Wäre dann nur noch die Frage gewesen, ob dein Netzteil die geschafft hätte. ;(

    eine Asus GTX 1050 OC(6 PIN für Strom) mit 2GB und eine MSI Armor RX 580(8 PIN für Strom) mit 8GB habe ich noch gefunden. Ich drück dir auch die Daumen, das die "kleine" Grakfikkarte ausreichend mehr Power als die CPU interne hat, ich hab jetzt nicht nach den Chips und Taktungen geguckt. Ich konnte mit einem i5 6400 jedenfalls gut arbeiten, aber ich hatte aber eine kräftigere GK drin. Anno1800, Cyberpunk und auch Kingdom Come(Aber da kam die CPU an die Grenzen, starke Framedrops in Rattay) hatte ich da drauf gespielt. Schlecht ist der I5 6400 nicht, nur ein wenig betagt mittlerweile.

    PS.
    Habt mal nach so einer Grafikkarte gesucht. Hab bei Amazon eine gefunden,

    Da wird was von 589MHz gezeigt.

    Das ist vom i5
    Grundtaktfrequenz der Grafik 350 MHz
    Max. dynamische Grafikfrequenz 950 MHz

    Meine Hoffnung schwindet ein wenig. :/
    Aber hoffe weiterhin das du damit arbeiten kannst.
    Bilder
    • IMG_20240528_141314.jpg

      477,74 kB, 1.920×1.440, 18 mal angesehen
    • IMG_20240528_141325.jpg

      451,68 kB, 1.920×1.440, 23 mal angesehen
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 9 mal editiert, zuletzt von „DTF“ ()

    Moin moin
    @DTF
    die Kartons geschaut, ob ich nicht noch eine hab die ich dir schenken kann.

    Och das aber sehr lieb.. :rolleyes:
    Nunja ich brauche die GrKa ja nicht für Spiele oder irgendwelche großen MultiMediasachen.

    Photoshop, ab und zu mal ein YT-Video ... für solche Sachen halt.

    Ich geb Bescheid wenn ich die Karte eingebaut habe... ggf kann ich sie ja dann wieder zurückschicken, wenn die Leistung nicht besser wird.
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Moin moin

    Ein sehr seltsames Verhalten.
    Graka eingebaut und Treiber installiert. Alte Treiber und Intel-Graka deaktiviert.
    Dann nach Neustart das prog von @oobdoo ausgeführt.

    Neustart und im BIOS das MultiVideodings abgeschaltet.

    Die Neue GPU wird unter Windows nicht angezeigt. Photoshop erkennt diese. Siehe Bilder
    Das Phänomen.. nach kurzer Zeit ist die Intel Graka wieder aktiv. ?(
    Bilder
    • graka1.jpg

      314,81 kB, 1.186×573, 14 mal angesehen
    • graka2.jpg

      61,75 kB, 523×193, 14 mal angesehen
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Also du möchtest jetzt nur die Dedizierte nehmen. Im BIOS dieses MultiGPU aus, aber stell die zu nutzende Grafikeinheit auf PCI-E ein. Für den Fall das du sie irgendwann ausbaust, sollte das System wenn du dann ohne Graka startest nicht booten, musst du einen BIOS Reset machen. Mein Board z.B. hatte nicht von allein auf interne GPU umgeschaltet wenn ohne dedizierte gestartet wurde.

    Nachdem du im BIOS richtig eingestellt hast, speicher, fahr herunter. Monitor an die Dedizierte anschliessen, starten, nun sollte auch nur die dedizierte Grafikkarte geladen werden. Solltest du nicht sofort Bild sehen, hab gedult und warte einen Moment.

    PS.
    @Amelie
    Hätte dein Netzteil denn genug Power und 6 oder 8 PIN PCI-E Stecker frei? Ich denke 500-550W sollten OK sein.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „DTF“ ()

    Moin moin
    @DTF

    Der Monitor hängt ja nun an der Nvidia Graka.
    Jedoch wird diese bei Taskmanager / Leistung nicht angezeigt! Habe nun etliche Male den alten Intel GraKa-Treiber deinstalliert und das Gerät abgeschaltet. Nach ein paar Minuten ist die Intel GraKa wieder im Geräte Manager und bei TaskManager/ Leistung. Aber die Nvidia taucht da nicht auf. Da ist alles leer!
    Test mit "CPUz" zeigt mir die GForce 210 an.
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Mir kam das bei Amazon alles ein wenig fragwürdig vor, was ich da gesehen hab, die haben in China wohl haufenweise alte Chips gekauft, die sie nun zu Geld machen. Ich habe die beiden GPUs getestet. Die GTX 1050 spielt nicht mehr mit. Mehr als einmal kurz das ROG-Led aufblinken lassen tut sie nicht mehr. Aber die RX580 funktioniert noch, das ist eh die bessere. Die braucht aber ein PCI-E 8 PIN Stromstecker(bzw. 6 + 2), wie gesagt 500-550W Netzteil wäre angebracht.

    Die RX580 kann ich dir zukommen lassen, Porto zahle ich dann, würd bei mir sonst nur im Keller rumliegen und bei der nächsten Entrümplung ins Recycling kommen. Damit kannst sogar einige Spiele spielen. :D War eigendlich eine brauchbare Graka für HD-Gaming. Mit der Leistung wärst du sicher zufrieden.

    PS.
    @Amelie
    Hier kannste dir die Daten der GPU mal anschauen:(Achte mal auf die Maße, hoffe die würde ins Gehäuse passen. Die GK kannste sogar ein bisschen übertakten, ganz easy mit dem MSI Afterburner)
    de.msi.com/Graphics-Card/Radeo…ARMOR-8G-OC/Specification
    Bilder
    • Unbenannt.jpg

      19,82 kB, 322×123, 13 mal angesehen
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 9 mal editiert, zuletzt von „DTF“ ()

    @petaod @DTF @oobdoo

    Moin moin
    Also ich habe nun das Windows 10 mal komplett neu installiert, weil dieses installierte immer lahmer wurde. Zudem klappte das mit dem "zurücksetzen" auch nicht. Die Wiederherstellungsinfos waren nicht zu finden.
    Schon jetzt ein deutlicher Leistungsschub zu erkennen. :thumbsup:

    Jetzt habe ich mal eine Frage zum verschieben des "Benutzerkontos" auf eine andere SSD/Hdd ?(
    Im Web grassieren ja nun etliche Meinungen und Vorgehensweisen dazu.

    Gibt es eine einfache Möglichkeit das zu erreichen ohne vorher ein Studium in der EDV absolviert zu haben? :D

    Danke
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Amelie schrieb:

    Schon jetzt ein deutlicher Leistungsschub zu erkennen.


    Das ist schön zu hören. Aber warum erst jetzt neu aufgesetzt? Das ist das erste was man machen sollte wenn man einen PC "übernimmt". Man weis nie, was der Vorbesitzer gemacht hat oder nicht.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D
    @xChRoNiKx

    Ich hätte aber gerne diese Ordner wie Bilder, Downloads usw auf einer anderen SSD um die Sicherung davon zu vereinfachen. :)

    Bezüglich des erst jetzt neu aufsetzen.
    Ich hatte noch keine Windows 10 ISO
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Amelie schrieb:

    Ich hatte noch keine Windows 10 ISO
    Für alle, die ein aktuelles ISO Image benötigen: Das Media Creation Tool kann beliebige Images erzeugen.
    microsoft.com/de-de/software-download/windows10
    --
    If Not Program.isWorking Then Code.Debug Else Code.DoNotTouch
    --

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „petaod“ ()

    @Amelie Den Profilordner irgendwo hin zu verschieben macht nicht wirklich Sinn. Was man in einer Domäne aber gern macht, sind Servergespeicherte Profile und evtl zusätzlich synchronisierte Ordner. Bei letzterem verbleibt der Ordner dort wo er ist, wird aber automatisch zb. auf einem Netzwerklaufwerk, externer Datenträger usw. synchronisiert. Für Dich wäre, da Du keine Domäne betreibst, das synchronisieren bestimmter Ordner die bessere Alternative als den Profilordner komplett wo anders hin zu verschieben.
    Mfg -Franky-
    @petaod
    Genau das Tool habe ich benutz um mir eine kleine Festplatte zum "installieren" fertig zu machen.
    Musste allerdings das ganze installieren 2 Male machen, weil ich beim ersten Mal Irgendwas falsch ausgewählt hatte. Irgendwas mit "Hallo" anmelden oder so.. ?(

    @-Franky-
    synchronisieren bestimmter Ordner


    Aber ich will nicht wieder haufenweise riesige Software installieren. Deswegen wollte ich mir ein kleines Tool schreiben, das dass erledigt.
    USB-Platte anstecken, auf Start klicken und fertig ... :rolleyes:


    EDIT:
    Zumal ich in dem Verzeichnis: "C:\User\Username.." noch weitere Verzeichnisse angelegt habe....
    Auf einer seperaten Platte, könnte ich dann einfach alle Verzeichnisse "clonen" ;)
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    @-Franky-

    Ich habe mir das mal angesehen, aber das scheint nichts für mich zu sein.
    Dann hatte ich noch das "Dateiversionsgedöns" angesehen.. leider auch nicht das "Gelbe vom Ei"
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Wenn du tatsächlich ein gutes Sync-Tool benötigst, nimm SecondCopy.
    Ich habe viele getestet, aber es ist das einzige, das auch Delete-Aktionen im 2-Way-Sync vernünftig synchronisiert.
    Das dürfte eine Herausforderung sein, wenn du versuchst, es selbst zu schreiben.

    Allerdings verwende ich die Version 8.
    Bei der Version 9 kommt es bei sehr großen Datenmengen (1 TB +) manchmal zum Abbruch.
    Aber das sehe ich bei dir eher nicht.
    --
    If Not Program.isWorking Then Code.Debug Else Code.DoNotTouch
    --