Hilfe bei RAM kauf

Es gibt 47 Antworten in diesem Thema. Der letzte Beitrag () ist von Dideldum.

    Hilfe bei RAM kauf

    Hallo

    Ich bräuchte mal Hilfe beim kauf von RAM-Modulen. Hab einen "neuen" PC mit einem Core i5 und Windows 10 H22 und USB 3.0 ;) .... jedoch nur mit 8GB..
    Ich möchte 16GB haben also möchte ich mir 2 * 8 GB Module kaufen. Die Bilder zeigen das was jetzt in dem PC verbaut ist.

    Kann mir jemand einen link auf ama..n zeigen was ich da kaufen muss. Wenn es geht nicht zu teuer- ;(

    vielen dank

    *Topic verschoben*
    Bilder
    • 20240522_155040.jpg

      1,89 MB, 3.000×1.176, 145 mal angesehen
    • 20240522_163705.jpg

      1,76 MB, 3.000×1.831, 130 mal angesehen
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Marcus Gräfe“ ()

    Hi,
    du könntest sowas hier holen - ist sogar von Crucial wohl getestet in dem System:


    Ist jetzt von Alternate - gibt's auch mit 32GB (2x16GB) - überlege dir, ob du nicht direkt auf 32GB gehst und
    etwas zukunftssicherer unterwegs bist (mal von der CPU abgesehen....)

    LG
    "Na, wie ist das Wetter bei dir?"
    "Caps Lock."
    "Hä?"
    "Shift ohne Ende!" :thumbsup:

    Amelie schrieb:


    Kann mir jemand einen link auf ama..n zeigen was ich da kaufen muss. Wenn es geht nicht zu teuer- ;(


    Nicht zu teuer? Dann dürfte Amazon nicht gehen. Ich hatte beim letzten Rechnerkauf (2018) bei Caseking und Mindfactory mein Geld gelassen.
    Wegen dem Speicher hatte ich damals den Tipp bekommen auf kingston.com/de zu schauen. Die haben eine gute Übersicht.
    Aktuelles Projekt: Z80 Disassembler für Schneider/Amstrad CPC :love:

    Amelie schrieb:

    Hab jetzt mal 2 8GB Mudule bestellt.


    Beim RAM Kauf einfach auf die Taktung und Variante achten(DDR4, DDR5). Um zu erfahren swas die CPU und Board kann, schaut man bei den Herstellern,

    intel.de/content/www/de/de/pro…0-ghz/specifications.html
    DDR4-1866/2133, DDR3L-1333/1600 @ 1.35V

    Dann schaust du beim Mainboardhersteller nach deinem Mainboard. CPU kann max DDR4 mit 2133 MHz, kamm dein Board das auch, nimmste DDR4 mit mindestens 2133 MHZ, du hast 2400er drin, die laufen dann aber nur mit 2133MHz, also dem Takt der unterstützt ist. Ich wähle als minimum was das System kann oder knapp drüber. 2400 Ist gut und wird stabil laufen.(je niedriger der CL Wert umso flotter kann gelesen und geschrieben werden)

    Aber erwarte nicht zu viel von einem I5 6400, hatte auch so einen, schlecht ist der Prozessor nicht, aber auch nicht der schnellste. Ich würde dir jedensfalls zu einer dedizierten GPU raten, selbst eine alte rx 570 lässt alles sofort flüssiger wirken.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „DTF“ ()

    @DTF
    Ich warte mal bis der RAM da ist, ich dann alles eingerichtet habe, und ob ich mir dann evtl in ein paar Monaten eine Grafikkarte hole.
    Ich nutze den ja nicht für irgendwelche Spiele, sondern nur zum "Schreiben" "Photoshop" und "Programmieren" :)
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Geht ja nicht ums spielen, sonder um Windows. Für Spiele hätte ich eine solch alte GPU nicht erwähnt. Aber ich sehe wenn ich an einem Computer sitze, deutliche unterschiede was die flüssigkeit in Windows angeht wenn CPU oder Dedezierte Grafik verwendet wird. Habe mir und einem Familienmitglied kürzlich PCs gebaut, in einem PC kam ein Ryzen 5600G rein, erst ohne dedizierte GPU, lief alles absolut ok, aber nicht wie es sein könnte. Hab da einfach eine alte GTX1050 reingemacht die ich noch rumliegen hatte, kam mir wie eine Steigerung von 40 auf 60 FPS vor. Sah zwar alles vorher auch flüssig aus, aber mit dedizierter GPU umso besser.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D
    @DTF

    So der ist gerade angekommen. Habe 2St davon gekauft.
    Werde jetzt mal mit einem Freund das neue Teil zusammenbauen und die Programme installieren.

    Wenn ich eine neue Grafic brauche oder so, wende ich mich an dich ;)
    Bilder
    • 20240524_114557.jpg

      3,7 MB, 3.554×1.999, 144 mal angesehen
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    @DTF

    Moin moin
    Nachdem ich nun alles zusammengebaut und installiert habe, bin ich etwas enttäuscht. :| :thumbdown:
    Mein alter Windows 7 war um Klassen besser, was den Aufbau von simplen Grafiken angeht und auch generell habe ich den Eindruck, das Windows 10 mit mehr RAM noch lahmer wird.
    Bei meinem Programm womit ich Temperaturen und Luftfeuchte erfasse kann man richtig sehen, wie Zeile für Zeile vom DataGridView aufgebaut werden. Nur so als Beispiel.

    Gibt es evtl irgendwas, was noch eingestellt werden muss?? Dienste abschalten????
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Dienste die man nicht braucht, kann man abschalten, bringt dir aber keinen wirklichen Leistungsschub. Aber Vorsicht! Notiere dir änderungen. Wenn auf einmal irgendwas nicht funktioniert, kannst du nachschauen welche Dienste du selbst abgeschaltet hast.

    Mit mehr RAM langsamer? Hast du Windows frisch installiert nachdem du den Apparat bekommen hast? Alle Treiber installiert? Alle Updates durchlaufen lassen? Das man sehen kann wie die "Zeilen aufgebaut" werden ist nicht normal.

    Läuft der Prozessor heiß? Schau mal mit
    hwinfo.com/download/
    welche Temperaturen deine CPU-Kerne haben. Sollte der Prozessor nicht ausreichend gekühlt werden, wird die CPU gedrosselt. Das heist kein Turbo-Boost. Schau mal im Taskmanager ob die CPU bei Volllast mit 3.3GHz tickt. Schliesse auch mal alle Programme und schau dir die CPU-Last an.

    Falls du keinen Grafiktreiber selbst installiert hast, sondern durch WindwosUpdate was bekommen hast, spiel diesen Treiber auf.
    intel.de/content/www/de/de/pro…o-3-30-ghz/downloads.html
    Da du sehen kannst wie die Zeilen im DGV aufgebaut werden, könnte der Grafiktreiber auch eine Ursache von vielen sein.

    PS.
    Im Taskmanager im Reiter Arbeitsspeicher, was steht da für eine Taktung? Wenn < 2133MHz kann dein BIOS verstellt sein. Dann kann ein "Load Default Settings" Sinn machen, aber Vorsicht! Das kann dazu führen das Windows nicht mehr bootet ohne das du was korrigierst. Jenachdem wie Windwos installiert wurde und was der Standard des BIOS ist(CSM legacy BIOS oder UEFI). Wenn mit UEFI installiert wurde funktioniert das im CSM Modus nicht und umgekehrt auch nicht. Dann musst du wieder umschalten damit Windows booten kann.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von „DTF“ ()

    GFX wie @DTF schon geschrieben hat.

    Jetzt eine Erfahrung auf meinem eigenen Rechner. Ich kopiere mal den Text aus einem anderen Forum den ich dazu geschrieben hatte.

    Text vom 21.05.2024
    Seit Tagen kotzte mich an das ein dicker Rechner mit Threadripper CPU und dicker GPU einen ruckelnden Mauszeiger hat. Auch das Aufklappen von Menüs in Excel dauerte fast eine Sekunde. Klingt wenig, ist aber viel wenn man beim Arbeiten ein bestimmtes Timing drauf hat und plötzlich das System nicht zügig hinterher kommt. Selbst das Fensterschieben zog einen Schatten hinterher. GFX neu installiert, Menüdelay auf Null gesetzt. Alles brachte keine Änderung. Taskmanager studiert und die installierten Programme geprüft. Und dann hatte ich es gefunden. KB5001716 war nicht unter den normalen Updates gelistet sondern in der allgemeinen Programmliste. KB5001716 deinstalliert und tadaaaa... Rechner lüppt wieder (Stand jetzt).

    Text von heute Nacht dem 26.05.2024
    Heute war der Mist wieder installiert. Bemerkt habe ich das heute im Visual Studio. Mit F5 wird der Debugger gestartet. Da sollte das Programm sofort am Breakpoint stehen bleiben. Auch hier war diese leichte Verzögerung feststellbar. Sogar die Maus wurde minimal träger in der Bewegung. Nachgeschaut und das olle Update wieder entdeckt. Um ein Lag am Rechner festzustellen benötige ich keine Spiele. Das klappt auch mit Excel und VS. Ich habe jetzt wushowhide.diagcab ausprobiert. Mal schauen ob das Update dauerhaft weg bleibt.



    Aktuelles Projekt: Z80 Disassembler für Schneider/Amstrad CPC :love:
    @oobdoo Vor ein paar Tagen hatte ich richtig Zeitlupe nach einem Update(Auch Ryzen CPU). Wurden 2 eingespielt, keine Ahnung welches es war, hab beide entfernt. Nachdem Neustart nach dem Update dauerte der Start schon ewig. Der Taskmanager brauchte volle 10 Sekunden um zu erscheinen und weitere 20 bis er vollständig geladen war. Normalerweise dauert das keine Sekunde.

    Aber fairerweise muss ich sagen, das ich den ExplorerPatcher nutze um das Win10 Startmenu in Win11 zu haben(Wäre das 2. mal das der ein Problem hat in Kombination mit Treibern und Updates, ich kanns jedenfalls nicht ausschliessen das der Schuld ist). Der hat nach dem Update auch rumgesponnen und zeigte mir nur noch das Win11 Startmenu. Hatte schon einen riesen Schrecken bekommen, denn dann hätte ich Win10 aufsetzen müssen, wenn MS das Ding durch Updates "kaputt" macht, ist Win11 für mich unbrauchbar, egal wie schön alles andere ausschaut. Das Win11 Startmenu ist IMO das dümmste was MS machen konnte. Wär ich froh statt dieser Diktatur Interfaces für eigene Startmenus zu bekommen, denn die Community würde im Laufe der Zeit deutlich besserere Startmenus basteln als wie die Verantwortlichen bei MS sich je vorstellen können. Da würde nach einiger Zeit sicher nahezu jeder Geschmack bedient werden. Kennt man doch aus der Vergangenheit, da gabs immer Diskussionen über das Startmenu.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „DTF“ ()

    Moin moin

    Beim versuch den Treiber zu installieren bekomme ich folgenden Fehler. Ich habe Windows 10 / 22H2 BuildNr: 19045.4412

    Dann habe ich bei Dell geguggt, da gibts einen Treiber mit einer Größe von " 1,2 GB ;( " :?: :?:

    Das kann doch nicht sein oder???
    Bilder
    • gfx1.jpg

      171,66 kB, 800×600, 34 mal angesehen
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Dell macht eben Dell Dinge. In diesem Fall musst du wohl den Treiber von Dell nehmen. Dell hat da wohl was reingefummelt in der Boardelektronik und deswegen ist der Treiber von Intel nicht kompatibel.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DTF“ ()

    Naja ich lade mal die 1,2GB runter und versuche zu installieren.

    EDIT 13:20

    Nach der Installation leider keine Verbesserung. ;(
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Amelie“ ()

    Heute war wieder unter Excel die Verzögerung spürbar. Mit wushowhide.diagcab geschaut was das MS-Update macht. Es taucht in der Liste auf, aber das Häkchen war nicht gesetzt, also geändert. Rechner neu gestartet und Excel läuft wieder normal. Schon merkwürdig, weil das Problem eindeutig weg war und ich seit dem den Rechner nicht neu gestartet hatte. ?(
    Aktuelles Projekt: Z80 Disassembler für Schneider/Amstrad CPC :love: