Win 7 und Win 10 formatieren von USB Sticks

Es gibt 46 Antworten in diesem Thema. Der letzte Beitrag () ist von Amelie.

    Win 7 und Win 10 formatieren von USB Sticks

    Hallo

    Ich habe ja nun neben meinen Win7 PC einen Lappy mit Win10. Leider noch immer sehr langsam, obwohl ich schon viel "optimiert" habe, nachdem was man so im www dazu findet.

    Nun zu meinem Problem.
    Wenn ich einen USB-Stick oder eine USB-Platte, welche ich alle mit meinen Win7 eingerichtet hatte an den Lappy anschließe liest WIN10 erstmal die Daten ein.
    Stecke ich nun die Platte/Stick wieder an mein Win7 PC bekomme ich ständig die Meldung:
    Datenträgerprobleme ...
    Das passiert echt mit jedem Stick/HDD.

    Kann mir jemand etwas dazu sagen?

    *Topic verschoben*
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Marcus Gräfe“ ()

    Vielleicht liegt's am Dateisystem. Versuch mal, ob das auch mit FAT32 passiert (zumindest zum Testen, das ideale Dateisystem ist es nämlich nicht).
    Besucht auch mein anderes Forum:
    Das Amateurfilm-Forum
    @Marcus Gräfe

    Habe es mit "exFat, Fat32, NTFS" versucht. Das lesen klappt immer auf beiden Systemen. Das Phänomen bleibt bestehen.

    @DTF
    Obwohl das "sichere entfernen" aktiviert ist, habe ich das mal getestet. Bringt aber keine Änderung.

    @ALL
    Habe das nun nochmals mit verschiedenen Sticks getestet. Immer wieder mal mit Win7 dann mit Win10 formatiert, mit allen Dateisystemen. Scheinbar hat Win10 da doch Unterschiede zu Win7?
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Amelie schrieb:

    Datenträgerprobleme ...


    Aber ich denke Windows wird mehr sagen als nur das. Was genau meldet Windows, wird dir vorgeschlagen das zu fixen? Wird behauptet der Datenträger muss formattiert werden? Ich kann mich aber auch noch dran erinnern, als ich noch einen Laptop mit Win7 verwendet hatte, das ersteres gezeigt wurde, ich das aber nicht fixen musste und trotz der Meldung einfach so drauf zugreifen konnte.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D
    Das Problem kommt mir bekannt vor. Windows sagt zwar das es ein Problem mit dem Datenträger erkannt hat und wenn man die Reparatur abwirft, sagt Windows am Ende das es keine Probleme gefunden hat.

    @Amelie Ziehst Du den Stick nur ab oder wirfst Du ihn über das entsprechende Icon aus? Könnte mir vorstellen das im Hintergrund noch ein Prozess (evtl. der Virenscanner) noch auf dem Stick am werkeln ist und durch das abziehen, ohne vorher den Stick sicher zu entfernen, evtl. ein Flag gesetzt bleibt das Windows zur Annahme bringt das da irgendwas nicht i.o. ist. Beim sicherem Entfernen sagt Dir Windows schon ob Du den Stick abziehen kannst oder nicht.
    Mfg -Franky-
    Hallo

    Ja es kommt die Meldung: Datenträger muss formattiert werden.

    Wenn ich das dann wegklicke, kann ich trotzdem auf beiden Systemen auf die Daten zugreifen etc. Eigentlich keine Probleme nur halt immer dieser Hinweis.
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    @DTF @-Franky- und ...

    Ich habe nun gelesen, das es für USB-Sticks und SSDs besser wäre die mit exFat zu formatieren und nicht mit NTFS :?:

    Die Begründung war, das dann weniger System-Schreibvorgänge stattfinden würden, was die Lebensdauer verlängern würde.
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Amelie schrieb:

    was die Lebensdauer verlängern würde.


    Halte ich für Unsinn. Ich hab ein System das rund um die Uhr läuft, da verwende ich eine Crucial MX SSD, die steckt da seit seit etwa 6-7 Jahren drin und wird sicher die 10 voll machen. Schau mal auf dem Bild im Anhang, die Betriebstunden, da muss es schon einen Overflow gegeben haben, die SSD ist echt schon recht alt. Aber achte mal wie viel schon geschrieben wurde, 55691 GB. Also schon mehr als 55mal die ganze Kapazität geschrieben, aber CrystalDiskInfo sagt 86% verbleibende Lebenszeit.
    Bilder
    • Unbenannt.jpg

      328,95 kB, 669×798, 88 mal angesehen
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „DTF“ ()

    Ich habe mit SSD bis heute auch keine Probleme gehabt. Meine C: SSD mit 512GB hat 26.409h und 99.589GB Schreibvorgänge. Der Zustand ist bei 94%. Gekauft 2018 oder 2019. Leider erkennt CDI 9.1.1 nicht alle Laufwerke. Es steckt noch eine ältere 150er SSD von 2011 drin.
    Aktuelles Projekt: Z80 Disassembler für Schneider/Amstrad CPC :love:
    @DTF @oobdoo

    Ich habe danach gesucht, weil mir eine SSD kaput gegangen ist. Die war knapp 1,5j in meinem WIN7 PC als Systemplatte. Abends den PC ausgemacht und morgens konnte die nicht mehr gelesen werden. Toshiba 120GB SSD III (Gelb)
    Jetzt läuft da die BackUp SSD auch Toshiba 120GB (schwarz)
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    @Amelie

    1.5 Jahre ist eine sehr kurze Lebensdauer. Da würde ich sagen, da hast du leider einfach nur Pech gehabt. Kann aber auch sein, das Win7 zu viel geschrieben hat, eigendlich sollte Win7 erkennen das es eine SSD ist, dann keine automatische Defragmentierung im Hintergrund machen, weil das viel Schreiblast ist und das bei SSDs nichts bringt. Die haben ja keinen meschanischen Arm der bewegt werden muss, da ist es egal wie "verteilt" eine Datei dann auf der Platte ist. Also evtl. einfach mal den defragmentierungsdienst abschalten, wenn du keine HDDs mehr verwendest, oder bei HDDs das defragmentieren manuell anstossen.(Ein Bekannter hatte das mal, das Win7 auch SSDs defragmentiert hatte, das führte da nur zu hoher Abnutzung, aber nicht zu einem Defekt)
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „DTF“ ()

    @DTF
    Also die Dienste bei Win 7 hat ein Freund mal eingestellt bzw alles abgestellt, was bei mir nicht laufen muss. Siehe Bild.
    Nachdem er das gemacht hatte war mein Win7 echt rasend schnell.
    Dann mit Paragon B&R ein "Image" auf einen Stick gemacht, das kann ich mir nun immer schnell zurückschreiben wenn ich etwas zerschieße oder so. ;)

    Hatte da wohl einfach Pech mit der SSD ?(

    In dem Bericht stand, das exFat weniger System-Schreibvorgänge macht als NTFS gerade bei SSD und USB-Sticks und SD-Karten.
    Bilder
    • task1.jpg

      443,98 kB, 656×661, 84 mal angesehen
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Ich kann dazu nichts sagen, aber wenn wirds wohl kaum nennenswert sein.(Meine Einschätzung) Hast du mal einen Link für mich?
    Ich hab jedenfalls noch keine SSD durch normale Nutzung kaputt bekommen. Externe HDDs, da hab ich doch ein Paar geschrottet, aber seitdem ich M2 SSDs in Gehäusen zum Datentransport verwende, hab ich da keine Probleme mehr.

    Ja zu Win7 Zeiten, da war noch einiges anders. Hatte glaub ich auch keine 30 Prozesse oder noch weniger am laufen. War noch richtig aufgeräumt im TaskManager. Dann der wechsel zu WIn10 und SCHOCK. Das wars mit der Ordnung im Taskmanager.
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „DTF“ ()

    Amelie schrieb:

    (...) Kann mir jemand etwas dazu sagen?


    Könnte auch an der Hardware selbst liegen – eine nicht korrekte Spannung an USB-Anschlüssen eines PCs, die direkt schon so von der Mutterplatine kommen kann oder auch durch die Kabel verursacht oder noch verstärkt wird, was bei älteren Geräten schon mal der Fall sein kann und für den Laien auch so gar nicht sichtbar und schlüssig ist. Um das auszuschließen, sollte man die Spannung (ohne Last und danach auch mit Last), die an den USB-Ports zur Verfügung steht, messen – hier sollten 5V (±0,1V) sein, mit Last wird es dann etwas weniger; wenn es dann aber z.B. nur 4,3V sind, dann stimmt hier etwas nicht, es kann auch an der Kabellänge und -qualität liegen - also für konventionelle 2,5-Zoll-Festplatten mit Motoren immer kurze Verbindungskabel statt 1,5- oder 2m-Kabel verwenden. Sollte ein Problem mit der Spannung sein, dann am besten nur neue (dabei meine ich wirklich kürzlich neugekaufte und nicht zu Hause 'neugelagerte') USB-Sticks verwenden, da diese in der Regel modernere Komponenten verbaut bekommen haben und mit weniger Spannung auskommen - sie brauchen dann nicht unbedingt und explizit diese 4,5 bis 5V als Spannungsversorgung zum korrekten Funktionieren bzw. sie können dann nicht mehr auf einmal einfach so „kaputtgehen”, obwohl sie gar nicht so alt waren oder deren FLASH-Speicher gar nicht so oft beschrieben worden war (durch das Tunneln der Elektronen, was bei jedem Schreibvorgang passiert, bekommt die Isolierschicht im Silizium im Laufe der Zeit immer mehr Mikrorisse auf atomarer Ebene). Auch alte USB-Kabel, USB-Buchsen und -stecker können Probleme mit der Spannungsversorgung verursachen, denn es sind in diesen Dingen/Utensilien überall Schleifkontakte vorhanden, die mit der Zeit verschleißen und Übergangswiderstände/Wackelkontakte verursachen, was unter Umständen zum Totalausfall eines Sticks führen kann, wenn es z.B. zum Einbruch der Spannungsversorgung gerade beim Umschreiben/Umschichten seines Flashspeichers passiert - dann ist der Kollege für immer weg bzw. softwaremäßig sofort geschrottet und wacht aus seinem Zustand nicht mehr auf. Also, ab und zu ein neues Kabel kaufen und verwenden, ist gar nicht so schlecht - aber an den PC-Buchsen kann man ohne Umbau und Kenntnisse nicht wirklich etwas ausrichten, es oxidiert, es korrodiert, es schleift sich ab und wird mit der Zeit einfach unbrauchbar oder sehr unsicher in der Verwendung. Es empfiehlt sich dann auch bei konventionellen USB-Festplatten solche zu verwenden, die ein externes Netzteil haben bzw. brauchen - das sind dann meistens die größeren 3,5-Zoll-Festplatten - der Spannungsabfall über USB-Kabel spielt dann keine Rolle mehr, weil die Stromzufuhr über das externe Netzteil sichergestellt wird und über das USB-Kabel nur die Daten geschickt werden. Das Problem an der Geschichte ist aber auch, das der Laie auch die Spannung, insbesondere unter Last, nicht messen kann bzw. die ganze Tragweite des vermeintlichen „Phänomens” nicht einschätzen kann - d.h. ob oder ab welcher Stromstärke das noch OK ist oder eben leider nicht mehr OK. Es gibt aber auch Sticks im Handel zum Messen und Belasten eines USB-Ports, falls man nicht in der Lage ist, es mit einem handelsüblichen Messgerät und selbst-simulierter Last zu testen. Es ist aber vielleicht auch ein Irrweg und mit der Spannung an den USB-Anschlüssen der beiden PCs ist alles bestens, dann muss man die Ursache weiter woanders suchen, vermutlich in der Software - man hat dann aber wenigstens eine grundlegende Ursache, die bestens in Frage käme, ausgeschlossen. Na wie auch immer - ich wünsche jedenfalls viel Erfolg, obwohl ich mir das untern diesen Umständen nicht so wirklich vorstellen kann, aber vielleicht hilft bald auch einfach nur Kommissar-Zufall oder ein genereller Neukauf oder Neuinstallation des bekannten Betriebssystems.
    Das gleichzeitige Erscheinen von Dummheit und Unmündigkeit nach Immanuel Kant ist eines der schlimmsten Dinge, die einem Homo sapiens in geistiger Hinsicht widerfahren können, hat manchmal aber auch durchaus seine Vorteile.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Gregor Jasinski“ ()

    @Gregor Jasinski

    Danke für deinen Bericht. Mit neuen Kabeln kann ich mal versuchen. Meine HDDs / SDDs sind alles 2,5" also ohne Stromversorgung.
    Mein USB-Hub hat eine eigene Stromversorgung, aber da schließe ich nie die SDD/HDD an. Hierfür nutze ich die verbauten USBPorts.

    Naja ich werde wohl damit leben müssen wenn ich Daten von Win7 => Win10 oder andersrum kopiere etc...
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:

    Gregor Jasinski schrieb:

    Auch alte USB-Kabel, USB-Buchsen und -stecker


    Auch billige Kabel können ein Problem sein. Hatte schon kurze 10CM USB Kabel, mit welchen sich nicht mal ein Handy aufladen lies. Auch bei S-ATA Datenkabel hatte ich mal Probleme weil ich billige importe genommen hab, das führte dann zu unerklärlichen Absürzen, das System startete, lief eine Weile, bis auf einmal alles schlagartig aus war und der PC neu bootete. Gab dann immer KernelPower Einträge im Log. Nachdem ich dann nochmals auf festen sitz aller Stecker getestet hab und das wieder passierte, hab ich die billig S-ATA Kabel ausgetauscht und dann lief alles stabil.

    Amelie schrieb:

    Naja ich werde wohl damit leben müssen wenn ich Daten von Win7 => Win10 oder andersrum kopiere etc...


    Nicht unbedingt. Warum nicht einen Ordner im Netzwerk freigeben? Ist doch viel bequemer als doppelt zu kopieren(auf Stick, dann auf System).
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DTF“ ()

    @DTF
    Ja als ich meinen letzen Beitrag abschickte, war mir klar das ich das mit dem Netzwerk vergass.
    Ich habe kein "HeimNetzwerk" eingerichtet.
    Ich wollte mal eine HDD an den Router anschließen, das hat aber alles nicht funktioniert und nun wieder alles umbauen, neu installieren etc..
    Besser nicht, wer weiß was dann wieder NICHT mehr läuft. ;)
    Asperger Autistin. Brauche immer etwas um gewisse Sachen zu verstehen. :huh:
    Du musst auch nichts großartig einrichten. Du hast deinen Router, entweder beide Rechner via LAN dran, oder via WLAN, oder gemixt. Das ist dein "Netzwerk". Sind beide Rechner an, finden die sich(vorausgesetzt die Netzwerkerkennung ist an, und Datei und Druckerfreigabe aktiviert). Dann kannste im Explorer unter Netzwerk die anderen Rechner finden. Die Ordner kann man mit wenigen klicks freigeben. Aber solltest du kein Passwort verwenden, lege einen Gast Account mit Passwort an, mit diesem Konto dann beim anderen PC anmelden, weil ohne Passwort geht das nicht.(Die Credentials kann man speichern lassen)
    Zitat von mir 2023:
    Was interessiert mich Rechtschreibung? Der Compiler wird meckern wenn nötig :D
    Ich verwende Veeam für mein tägliches Backup. Der Rechner ist seit einiger Zeit 24/7h angeschaltet. Schließe ich daran meine externe SSD an, dann gibt es Tage da bricht Veeam das Backup ab. Das passiert in der Regel am 2m Kabel. Auch auch direkt am Rechner kam es schon vor das das Backup nicht wollte. Die Ursache habe ich bisher nicht gefunden, ich vermute aber das W10 daran seinen Anteil hat.
    Aktuelles Projekt: Z80 Disassembler für Schneider/Amstrad CPC :love: